Program fails to restore from systray

Here you can report bugs you may find in ShellEnhancer.

Moderators: Marc G, Johan G

Program fails to restore from systray

Postby burnttech » Sat Mar 19, 2005 11:44 pm

This problem has been happening to Explorer which is connected to a network address over LAN. If you wait long enough then click the icon to restore system tray it will simply disappear. I have tried running this as a managed and unmanaged App. Also I turned off Enchanced Apps but no change.

XP home SP2
burnttech
 
Posts: 2
Joined: Sat Mar 19, 2005 11:35 pm
Location: USA

Postby Marc G » Sun Mar 20, 2005 9:23 am

I also did noticed that sometimes my Internet Explorer windows would simply disappear when i click on the icon in the system tray, but I haven't been able to find the problem though :(
I will try to fix this issue.
Marc Gregoire,
NuonSoft
[ Microsoft MVP VC++ since 2007 ]
User avatar
Marc G
NuonSoft Staff
 
Posts: 818
Joined: Thu Nov 07, 2002 8:19 pm
Location: Belgium

Image Preview

Postby burnttech » Mon Mar 21, 2005 3:14 am

Thanks,

It also happens to image preview which i'm pretty sure the same part as explorer.
burnttech
 
Posts: 2
Joined: Sat Mar 19, 2005 11:35 pm
Location: USA

Re: Image Preview

Postby Marc G » Wed Mar 23, 2005 8:54 pm

burnttech wrote:Thanks,

It also happens to image preview which i'm pretty sure the same part as explorer.

Thanks for letting me know.
Marc Gregoire,
NuonSoft
[ Microsoft MVP VC++ since 2007 ]
User avatar
Marc G
NuonSoft Staff
 
Posts: 818
Joined: Thu Nov 07, 2002 8:19 pm
Location: Belgium

Postby Maddog » Mon Jul 11, 2005 6:37 am

I have also experienced this.
The last time I noticed a program disappearing was with a program called goldmine (www.goldmine.com).

I'm pretty sure it happened with other programs as well, I just can't remember which :).

Thanks.
Maddog
 


Return to SE - Bug Reports

Who is online

Users browsing this forum: No registered users and 2 guests

cron