WPC 3.6.0.180 not starting on windows 7

Post your problems, feedback or anything else about Wallpaper Cycler that doesn't fit in one of the other forums.

Moderators: Marc G, Johan G

WPC 3.6.0.180 not starting on windows 7

Postby ektorbarajas » Mon Jan 23, 2012 9:48 pm

Hi. I browsed the forum and could not find this issue.

I have windows 7 home premium (64-bit), previously I had a laptop with XP and WPC started fine, but after installing WPC on my new laptop with windows 7 and activating the option of loading WPC at startup, it's not loading, an error message saying that "The requested operation requires elevation" appears, so I headed to the folder where the program was installed, right clicked WallPaperCycler and enabled the option "run as administrator" and I'm able to launch the program manually but it's not loading at startup.

I even tried one suggestion posted in the forum of creating a shortcut and placing it on the startup folder, for windows 7 I placed it where it should be placed:
C:\Users\(User-Name)\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup

And no result. I even uninstalled and reinstalled the app.

Any idea of how to solve this?

Thanks
ektorbarajas
 
Posts: 6
Joined: Sun Aug 29, 2010 2:18 am

Re: WPC 3.6.0.180 not starting on windows 7

Postby Marc G » Mon Jan 30, 2012 7:55 pm

Is there something else running in the background that might be interferring?
Could it be the virusscanner?
Marc Gregoire,
NuonSoft
[ Microsoft MVP VC++ since 2007 ]
User avatar
Marc G
NuonSoft Staff
 
Posts: 818
Joined: Thu Nov 07, 2002 8:19 pm
Location: Belgium

Re: WPC 3.6.0.180 not starting on windows 7

Postby ektorbarajas » Tue Jan 31, 2012 7:37 pm

Hi. in the background is Avast AV, but I think this is not the issue, since In my laptop I have Avast and WPC starts fine, but on my mother's computer who also has avast WPC is not starting.

I´ve even tried a completely uninstall and reinstalled the app, and created a shortcut again but for some reason WPC is not starting
ektorbarajas
 
Posts: 6
Joined: Sun Aug 29, 2010 2:18 am

Re: WPC 3.6.0.180 not starting on windows 7

Postby Marc G » Wed Feb 01, 2012 8:44 am

Could you check the Windows Eventlog to see if it gives some error at startup?
Marc Gregoire,
NuonSoft
[ Microsoft MVP VC++ since 2007 ]
User avatar
Marc G
NuonSoft Staff
 
Posts: 818
Joined: Thu Nov 07, 2002 8:19 pm
Location: Belgium

Re: WPC 3.6.0.180 not starting on windows 7

Postby ektorbarajas » Sun Feb 05, 2012 6:15 am

Hi Marc, will have a look at the event log and I'll let you know my findings

Regards
Hector
ektorbarajas
 
Posts: 6
Joined: Sun Aug 29, 2010 2:18 am

Re: WPC 3.6.0.180 not starting on windows 7

Postby ektorbarajas » Tue Feb 14, 2012 9:02 am

Hi Marc, I checked the event logs and could not find anything related to WPC, so what I did was to reset the UAC and the problem was fixed !
Let me explain further:

Since I tried almost everything possible, then I decided to mess with the UAC, it was disabled, so what I did was enable it again, apply the changes, reboot, disable it again and reboot, and the issue was fixed. It seems that UAC was not properly set.

Hope this help others with the same issue

My best regards
Hector
ektorbarajas
 
Posts: 6
Joined: Sun Aug 29, 2010 2:18 am

Re: WPC 3.6.0.180 not starting on windows 7

Postby Marc G » Fri Feb 17, 2012 8:48 am

Thank you for posting back your results.
I'm sure it will help others.
Marc Gregoire,
NuonSoft
[ Microsoft MVP VC++ since 2007 ]
User avatar
Marc G
NuonSoft Staff
 
Posts: 818
Joined: Thu Nov 07, 2002 8:19 pm
Location: Belgium


Return to WPC - General

Who is online

Users browsing this forum: No registered users and 0 guests

cron